Hangar B Network Outage
Incident Report for Utah Valley University
Resolved
This incident has been resolved. Please contact the Service Desk if you continue to experience issues.
Posted May 05, 2021 - 13:29 MDT
Monitoring
A fix has been applied and the network should be available at Hangar B. We will continue to monitor the network closely.
Posted May 05, 2021 - 12:46 MDT
Identified
We have identified a network outage affecting Hangar B. Updates will be provided as we learn more.
Posted May 05, 2021 - 12:21 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services) and Network & Wireless (Wireless Network, Wired Network).