MyApps Outage
Incident Report for Utah Valley University
Resolved
Resolved: The myapps.uvu.edu outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 05, 2022 - 16:20 MST
Monitoring
A fix has been applied and myapps.uvu.edu should be available all to users. We will continue to monitor myapps.uvu.edu closely.
Posted Dec 05, 2022 - 15:22 MST
Identified
We have identified an outage affecting myapps.uvu.edu affecting all users. Updates will be provided as we learn more.
Posted Dec 05, 2022 - 11:05 MST
Investigating
We are investigating reports of a myapps.uvu.edu outage. Updates will be provided as we learn more.
Posted Dec 05, 2022 - 10:45 MST
This incident affected: Teaching, Learning, & Classrooms (Citrix Virtual Lab).