UVU Login Outage
Incident Report for Utah Valley University
Resolved
The UVU account outage affecting users' ability to access UVU services has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Oct 21, 2021 - 11:43 MDT
Monitoring
A fix has been applied to UVU authentication and all services appear to be available again. Please contact the Service Desk if you continue to experience issues.
Posted Oct 20, 2021 - 16:38 MDT
Update
The UVU account outage is also affecting all services that use a UVU account to log in. Email and Office 365 should be unaffected.
Posted Oct 20, 2021 - 14:35 MDT
Identified
We have identified an account login outage affecting the ability to log into UVU services such as myUVU. Updates will be provided as we learn more.

As a workaround, Canvas can be accessed at https://uvu.instructure.com/login/microsoft
Posted Oct 20, 2021 - 14:05 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services) and Accounts & Access (UVU Accounts).