Course Registration Sync Issues in Canvas and Teams
Incident Report for Utah Valley University
Resolved
This incident has been resolved. Please contact the Service Desk if you continue to experience issues viewing courses in Canvas or Teams.
Posted May 13, 2021 - 18:39 MDT
Update
The Teams import is complete and users should now see the courses they expect in Teams and Canvas. We will continue to monitor this incident closely. Please contact the Service Desk if you experience any more issues.
Posted May 13, 2021 - 15:54 MDT
Monitoring
The Canvas import is complete and users should be able to see their expected courses in Canvas. The Teams import is still underway and users may not see the courses they expect in Teams until it is complete. Updates will be provided as we learn more.
Posted May 13, 2021 - 11:12 MDT
Update
A fix has been applied and user data is being imported at this time. Some users will continue to not see the courses they are expecting in Canvas and Teams until the import is complete.
Posted May 13, 2021 - 09:48 MDT
Update
Identified: The cause of this issue has been identified and a fix is being worked on. Many users will continue to not see the courses they are expecting in Teams and Canvas.
Posted May 12, 2021 - 19:13 MDT
Identified
We have identified an issue syncing course registration changes to Canvas and Teams. Users may not see the courses they expect in Canvas and Teams. Updates will be provided as we learn more.
Posted May 12, 2021 - 16:48 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services) and Teaching, Learning, & Classrooms (Canvas).