Wolverine Track Outage
Incident Report for Utah Valley University
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 14:37 MDT
Monitoring
A fix has been applied and Wolverine Track service has been restored. Please contact the Service Desk if you continue to experience any issues.
Posted Mar 28, 2020 - 14:14 MDT
Update
We are continuing to investigate this issue. An update will be provided when we learn more.
Posted Mar 28, 2020 - 13:50 MDT
Update
We are continuing to investigate this issue.
Posted Mar 28, 2020 - 13:10 MDT
Investigating
Wolverine Track users are currently experiencing errors on the system. It is being worked on.
Posted Mar 28, 2020 - 13:04 MDT
This incident affected: myUVU Services (myUVU Student Services).