Partial Teams Voice Outage
Incident Report for Utah Valley University
Resolved
The Teams voice outage affecting internal teams calls to AVSE has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 12, 2023 - 12:28 MST
Identified
We have identified a partial Teams Voice outage affecting internal calls to AVSE. Updates will be provided as we learn more.
Posted Dec 08, 2023 - 15:43 MST
This incident affected: Email, Calendar, & Collaboration (Teams, Telephones).