UVU Websites Outage
Incident Report for Utah Valley University
Resolved
The outage impacting off-campus access to multiple UVU sites has been resolved. Please contact the Service Desk if you experience further issues.
Posted Apr 16, 2024 - 15:56 MDT
Monitoring
A fix has been applied for the issue affecting off-campus access to multiple uvu.edu sites and all service has been restored. We will continue to monitor.
Posted Apr 16, 2024 - 13:36 MDT
Identified
We have identified a major outage affecting off-campus access to several UVU websites. On-campus access is not impacted. Updates will be provided as they become available.
Posted Apr 16, 2024 - 13:08 MDT
Investigating
We are investigating reports of UVU Website outages off-campus. Updates will be provided as we learn more.
Posted Apr 16, 2024 - 12:54 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services) and General IT Services.