Partial Wi-Fi Outage
Incident Report for Utah Valley University
Resolved
The Eduroam Wi-FI outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Apr 18, 2024 - 14:19 MDT
Monitoring
A fix has been applied and Eduroam Wi-Fi should be available to UVU personnel. We will continue to monitor it closely.
Posted Apr 18, 2024 - 11:00 MDT
Investigating
We are investigating reports of Wi-Fi outages across campus. Updates will be provided as we learn more.
Posted Apr 18, 2024 - 08:50 MDT
This incident affected: Network & Wireless (Wireless Network).