Confluence Outage
Incident Report for Utah Valley University
Resolved
The Confluence outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Mar 26, 2024 - 15:12 MDT
Monitoring
A fix has been applied and Confluence should be available to all users. We will continue to monitor the service closely.
Posted Mar 26, 2024 - 13:16 MDT
Update
Atlassian is investigating the Confluence outage. For updates, see https://confluence.status.atlassian.com.
Posted Mar 26, 2024 - 09:36 MDT
Identified
We have identified a Confluence outage affecting all UVU users. We are escalating this to Atlassian and will provide updates as we learn more.
Posted Mar 26, 2024 - 07:59 MDT
This incident affected: Email, Calendar, & Collaboration (Atlassian).