Intermittent Wi-Fi Connection Issues

Incident Report for Utah Valley University

Investigating

We are investigating connections to campus Wi-Fi potentially taking longer than expected. Updates will be posted as we learn more.
Posted Aug 27, 2025 - 12:15 MDT

Monitoring

A fix has been applied and campus Wi-Fi services should be available and functioning as expected. We will continue to monitor campus Wi-Fi services closely.
Posted Aug 26, 2025 - 14:48 MDT

Investigating

We are investigating reports of an intermittent Wi-Fi connectivity outage. Updates will be provided as we learn more.
Posted Aug 26, 2025 - 12:14 MDT
This incident affects: Network & Wireless (Wireless Network).