Partial Wi-Fi Outage
Incident Report for Utah Valley University
Resolved
The Wi-Fi outage on the first floor of the Fulton Library has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 20, 2023 - 11:22 MST
Monitoring
A fix has been applied and Wi-Fi should be available on the first floor of the Fulton Library. We will continue to monitor the Wi-Fi closely.
Posted Dec 19, 2023 - 09:20 MST
Investigating
We are investigating reports of a partial Wi-Fi outage affecting the first floor of the Fulton Library. Updates will be provided as we learn more.
Posted Dec 18, 2023 - 16:29 MST
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services) and Network & Wireless (Wireless Network).