Partial Atlassian Outage
Incident Report for Utah Valley University
Resolved
The partial automation and forms outage affecting Atlassian products has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Feb 29, 2024 - 16:07 MST
Identified
Our vendor has identified a partial outage affecting automation and forms within Atlassian products such as Jira and Confluence. Updates will be provided as we learn more.
Posted Feb 28, 2024 - 07:59 MST
This incident affected: General IT Services.