Partial Network Outage
Incident Report for Utah Valley University
Resolved
The network outage affecting the AX building has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Apr 15, 2024 - 16:31 MDT
Monitoring
A fix has been applied and the network should be available at the AX building. We will continue to monitor it closely.
Posted Apr 15, 2024 - 16:02 MDT
Identified
We have identified a partial network outage affecting the AX building. Updates will be provided as we learn more.
Posted Apr 15, 2024 - 09:39 MDT
This incident affected: Network & Wireless (Wireless Network, Wired Network).