Reporting Services Outage
Incident Report for Utah Valley University
Resolved
A fix has been applied and Reporting Services should be available. There could still be issues with data quality and freshness. We will continue to monitor this closely.
Posted Jan 29, 2024 - 09:40 MST
Update
A fix has been applied, and Reporting Services should be available. There could still be issues with data quality and freshness. We will continue to monitor this closely.
Posted Jan 29, 2024 - 09:35 MST
Identified
We have identified a partial Reporting Services outage affecting data connections in reporting tools. Updates will be provided as we learn more.
Posted Jan 29, 2024 - 08:39 MST
This incident affected: General IT Services.