Partial Microsoft Teams Outage
Incident Report for Utah Valley University
Resolved
The Microsoft Teams outage affecting all users has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jan 29, 2024 - 08:29 MST
Update
Microsoft Teams is still experiencing issues. Please refer to Microsoft's Service Status for futher information: https://portal.microsoft.com/servicestatus
Posted Jan 26, 2024 - 16:46 MST
Identified
We have identified a partial Microsoft Teams outage impacting the sending and viewing of messages. Updates will be provided as we learn more.
Posted Jan 26, 2024 - 10:51 MST
This incident affected: General IT Services.