Partial Wi-Fi Outage
Incident Report for Utah Valley University
Resolved
The network outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jan 26, 2024 - 16:46 MST
Monitoring
A fix has been applied and wired and wireless networks should be available at all UVU locations. We will continue to monitor it closely.
Posted Jan 26, 2024 - 13:56 MST
Identified
We have identified a network outage affecting wired and wireless connections across UVU campus and remote locations. Updates will be provided as we learn more.
Posted Jan 26, 2024 - 13:27 MST
Investigating
We are investigating reports of a Wi-Fi outage. Updates will be provided as we learn more.
Posted Jan 26, 2024 - 13:11 MST
This incident affected: Network & Wireless (Wireless Network, Wired Network).