Partial Wired Network Outage in CB Building

Incident Report for Utah Valley University

Resolved

The wired network outage affecting CB floor 3 has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 17, 2025 - 16:26 MST

Investigating

We are investigating reports of a wired network outage on the third floor of the CB building. Updates will be provided as we learn more.
Posted Dec 17, 2025 - 14:48 MST
This incident affected: Network & Wireless (Wired Network).